Intermittent issues in One Codex web app

Incident Report for One Codex

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 19:44 UTC

Monitoring

We have a fix in place and are monitoring our application health.
Posted Apr 08, 2025 - 17:46 UTC

Identified

We are currently experiencing intermittent outages affecting the One Codex web app. Our team has identified the root cause and is actively working on a resolution. We will provide updates as we make progress. Thank you for your patience.
Posted Apr 08, 2025 - 17:05 UTC
This incident affected: Web and API.