Degraded Performance of the One Codex Application
Incident Report for One Codex
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 19:13 UTC
Update
We have implemented a fix for the issue and the One Codex application is once again stable.
Posted Feb 28, 2024 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 18:45 UTC
Investigating
We are aware of an issue causing degraded performance of our application and are investigating remediation options.
Posted Feb 28, 2024 - 18:39 UTC
This incident affected: Web and API.